Commit 5e2c5e95 authored by Matt Jankowski's avatar Matt Jankowski Committed by Eugen Rochko
Browse files

Version bumps for non-rails gems (#3398)

* Update xpath to version 2.1.0

* Update aws-sdk to version 2.9.25

* Update oj to version 3.0.10

* Update brakeman to version 3.6.2

* Update rufus-scheduler to version 3.4.2

* Update doorkeeper to version 4.2.6

* Update rubocop to version 0.49.0
parent 34a93ccf
......@@ -86,7 +86,7 @@ group :development do
gem 'bullet', '~> 5.5'
gem 'letter_opener', '~> 1.4'
gem 'letter_opener_web', '~> 1.3'
gem 'rubocop', '~> 0.48', require: false
gem 'rubocop', require: false
gem 'brakeman', '~> 3.6', require: false
gem 'bundler-audit', '~> 0.5', require: false
gem 'scss_lint', '~> 0.53', require: false
......
......@@ -52,13 +52,13 @@ GEM
encryptor (~> 3.0.0)
av (0.9.0)
cocaine (~> 0.5.3)
aws-sdk (2.9.21)
aws-sdk-resources (= 2.9.21)
aws-sdk-core (2.9.21)
aws-sdk (2.9.25)
aws-sdk-resources (= 2.9.25)
aws-sdk-core (2.9.25)
aws-sigv4 (~> 1.0)
jmespath (~> 1.0)
aws-sdk-resources (2.9.21)
aws-sdk-core (= 2.9.21)
aws-sdk-resources (2.9.25)
aws-sdk-core (= 2.9.25)
aws-sigv4 (1.0.0)
bcrypt (3.1.11)
better_errors (2.1.1)
......@@ -69,7 +69,7 @@ GEM
debug_inspector (>= 0.0.1)
bootsnap (0.3.0)
msgpack (~> 1.0)
brakeman (3.6.1)
brakeman (3.6.2)
builder (3.2.3)
bullet (5.5.1)
activesupport (>= 3.0.0)
......@@ -130,7 +130,7 @@ GEM
docile (1.1.5)
domain_name (0.5.20170404)
unf (>= 0.0.5, < 1.0.0)
doorkeeper (4.2.5)
doorkeeper (4.2.6)
railties (>= 4.2)
dotenv (2.2.1)
dotenv-rails (2.2.1)
......@@ -247,7 +247,7 @@ GEM
mini_portile2 (~> 2.1.0)
nokogumbo (1.4.11)
nokogiri
oj (3.0.9)
oj (3.0.10)
openssl (2.0.3)
orm_adapter (0.5.0)
ostatus2 (2.0.0)
......@@ -374,7 +374,8 @@ GEM
rspec-core (~> 3.0, >= 3.0.0)
sidekiq (>= 2.4.0)
rspec-support (3.6.0)
rubocop (0.48.1)
rubocop (0.49.0)
parallel (~> 1.10)
parser (>= 2.3.3.1, < 3.0)
powerpack (~> 0.1)
rainbow (>= 1.99.1, < 3.0)
......@@ -382,7 +383,7 @@ GEM
unicode-display_width (~> 1.0, >= 1.0.1)
ruby-oembed (0.12.0)
ruby-progressbar (1.8.1)
rufus-scheduler (3.4.0)
rufus-scheduler (3.4.2)
et-orbi (~> 1.0)
safe_yaml (1.0.4)
sanitize (4.4.0)
......@@ -461,7 +462,7 @@ GEM
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.2)
xpath (2.0.0)
xpath (2.1.0)
nokogiri (~> 1.3)
PLATFORMS
......@@ -532,7 +533,7 @@ DEPENDENCIES
rqrcode (~> 0.10)
rspec-rails (~> 3.6)
rspec-sidekiq (~> 3.0)
rubocop (~> 0.48)
rubocop
ruby-oembed (~> 0.12)
sanitize (~> 4.4)
scss_lint (~> 0.53)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment